Apr. 27th, 2017

Сижу на unstable, т.е. у меня ACCEPT_KEYWORDS="~amd64". Сегодня после длительного перерыва открыл kicad и обнаружил, что версия 4.0.5 совершенно неюзабельная (невозможно работать с печатными платами)! Хочу для kicad сделать keywords только amd64. Редактирование package.keywords ничего не дало, т.к. плевать portage хотел на мои указания, когда глобально unstable стоит!!!
Решил проблему указанием >sci-electronics/kicad-4.0.4 в package.mask. Но это не выход, т.к. вручную очень не хочется потом править это, когда версия стабильной станет.
Есть ли вариант автоматом запретить нестабильные версии кикада ставить?

July 2017

S M T W T F S
      1
23 4 5 6 78
9 101112 131415
16171819 202122
23242526272829
3031     

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 25th, 2017 04:48 am
Powered by Dreamwidth Studios